Jerome, le 15.09.09

Installer à partir des sources

Voici ce qu’il faut installer sur votre ordinateur pour pouvoir compiler (et donc utiliser) Pyromaths :

  • Python version 2.5.x ou plus récent
  • PyQt version 3.x ou plus récent
  • lxml version 2.2.2 ou plus récent

Il faut ensuite exécuter le fichier nommé pyromaths.py.

Sous Debian Lenny

On installe le nécessaire ainsi (en tant que root) :

aptitude install python python-qt4 python-lxml
aptitude install texlive-pstricks texlive-latex-base texlive-latex-extra 
aptitude install texlive-fonts-recommended texlive-latex-recommended gs-common
texconfig-sys paper a4
texconfig-sys dvips paper a4

Sous Windows

Sur Mac OS X